CodeFlow downloads

Download CodeFlow, sample apps and SDK Bindings for specific Xcode version.

Codeflow

Please log in to get access to resources in this section

CodeFlow 1.1.1

Added on Jul 2, 2017

CodeFlow new icon

CodeFlow is a Live Application Development Environment for iOS, tvOS and macOS.

New in CodeFlow 1.1.1

CodeFlow 1.1.1 adds supports for Xcode 9 and the new OS versions announced during WWDC 2017: iOS 11, tvOS 11 and macOS 10.13.

In addition, this version comes with improved live storyboard update in target applications, with support for class properties in Lua, Objc and Swift, with more significant error messages, and with many bug fixes.

This version includes the SDK Bindings Libraries for Xcode 8.3. SDK bindings Libraries for Xcode 9 beta or for previous SDK versions are available as a separate downloads.

For the detailed list of improvements in this version, please read the full version history in the CodeFlow readme file (also available in the dmg image).

For more details on CodeFlow, read CodeFlow turns 1.0, the announcement post about the 1.0 version.

Requirements:

  • Mac OS X 10.10 or later,
  • Xcode 7 or later

SDK Bindings

Please log in to get access to resources in this section

CodeFlow SDK Bindings for Xcode 9.0 beta 5

Updated on Aug 9, 2017

CodeFlow Bindings Library

This dmg image contains the CodeFlow SDK Bindings for Xcode 9.0 beta 5 (9M202q).

  • iOS 11 SDK,
  • tvOS 11 SDK,
  • macOS 10.13 SDK.

You should install these Bindings Libraries if you develop applications for iOS 11, tvOS 11, or macOS 10.13, using CodeFlow and Xcode 9.

Requirements

  • CodeFlow 1.1.1 or greater,
  • Xcode 9.0 beta 5 or greater.

CodeFlow SDK Bindings for Xcode 8.0

Updated on Oct 2, 2016

CodeFlow Bindings Library

This dmg image contains the CodeFlow SDK Bindings for Xcode 8.0 (8A218a).

  • iOS 10 SDK,
  • tvOS 10 SDK,
  • macOS 10.12 SDK.

You should install these Bindings Libraries if you develop live applications for iOS 10, tvOS 10, or macOS 10.12, using CodeFlow and Xcode 8.0.

Requirements

  • CodeFlow 1.0.3 or greater,
  • Xcode 8.0 or greater.

Changes in this version

  • Updated for CodeFlow 1.0.3

CodeFlow SDK Bindings for Xcode 7.3

Updated on Mar 22, 2016

CodeFlow Bindings Library

This dmg image contains the CodeFlow SDK Bindings for Xcode 7.3 (7D175):

  • iOS 9.3 SDK,
  • tvOS 9.2 SDK,
  • macOS 10.11.4 SDK.

You should install these Bindings libraries if you are using CodeFlow with Xcode 7.3.

Requirements

  • CodeFlow 1.0 or greater,
  • Xcode 7.3 or greater.